Últimos temas
» Calendarios 2018
Hoy a las 7:04 pm por Steelhorse

» duda con colectores de escape
Ayer a las 10:32 pm por Davidgta

» Hola nuevamente desde Galicia
Vie 19 Ene 2018, 4:03 pm por Josecoupe

» Busco (compro o cambio) pomo fiat coupe
Vie 19 Ene 2018, 12:12 pm por Steelhorse

» Busco desesperadamente relé de limpias rectangular
Vie 19 Ene 2018, 12:11 pm por Steelhorse

» Visco Drive
Vie 19 Ene 2018, 12:09 pm por Steelhorse

» Perdida de aceite
Mar 16 Ene 2018, 10:18 am por Carlos tenerife

» Llantas 20vt plus (doble radio)
Lun 15 Ene 2018, 9:44 pm por Narses

» KDD Rutera Madrid 20 de Enero 2018
Jue 11 Ene 2018, 12:57 pm por flp

Buscar
 
 

Resultados por:
 


Rechercher Búsqueda avanzada

Enero 2018
LunMarMiérJueVieSábDom
1234567
891011121314
15161718192021
22232425262728
293031    

Calendario Calendario


Parecía el Fiat Code... pero no!

Ver el tema anterior Ver el tema siguiente Ir abajo

Parecía el Fiat Code... pero no!

Mensaje  bujia el Vie 06 Mar 2015, 9:42 pm

Hola a todos,

Ayer se me encendió la famosa lucecita del Fiat Code al arrancar. Resultado... coche parado. Primero probé con las llaves de repuesto y nada. Después pensé que era la batería que podía estar baja, pues el coche llevaba tres semanas en el parking, pero tampoco, la batería estaba perfecta. Una vez descartada, comencé a comprobar los cables de la centralita del code (esa caja amarilla que esta debajo del volante a la izquierda, a la que se accede sacando la tapa lateral del salpicadero del lado del conductor). Comprobé con un multímetro la antena, las conexiones y los voltajes. Todo bien... Ahí ya empece a rallarme un poco, pensando que la centralita podía estar mal o algo. Estuve leyendo un rato el manual del Code que había subido al foro hace algún tiempo, y vi que una de las razones por las que la luz se enciende es que no hay comunicación entre la centralita del Code y la ECU (la centralita principal). Descartadas todas las demás (llaves, antena...) y fijándome en que la luz de inyectores no llegaba a encenderse nunca, pensé que ese podía ser el problema.

Estuve buscando por Internet y en los manuales como saber si la ECU estaba "encendida" y vi que había dos relés que controlan el encendido y la bomba de gasolina. Los dos relés están justo al lado de la ECU, a los pies del habitáculo del pasajero (a ver si pongo una foto) y son iguales: BOSCH 0332014112, 30 A, 12v en el caso de mi Coupe - 1.8 16v del 97. El caso es que esta tarde los saqué y los abrí a ver que tal estaban y uno de ellos tenía el "micro" cable de la bobina roto... He probado el otro relé en el hueco del estropeado y BINGO! al darle al contacto, la luz del code y la de inyectores se encienden y se apagan a los pocos segundos como siempre. Me he traído el relé a casa y he vuelto a soldar el cablecito. Lo he probado con una pila de 9v y parece que ha vuelto a la vida! Mañana ire al ponerlo en el Coupé a ver que pasa! Espero que arranque! Smile


Última edición por bujia el Sáb 07 Mar 2015, 11:11 am, editado 1 vez
avatar
bujia
Aficionado al Coupe

Cantidad de envíos : 183
Edad : 35
Localización : Cambridge - UK
Fecha de inscripción : 29/01/2010

Volver arriba Ir abajo

Re: Parecía el Fiat Code... pero no!

Mensaje  zambrano966 el Sáb 07 Mar 2015, 1:01 am

EXCELENTE amigo, muy buena deduccion... cheers
avatar
zambrano966
Enamorado del Coupe

Cantidad de envíos : 1028
Edad : 51
Localización : Caracas. Venezuela
Fecha de inscripción : 18/07/2010

Volver arriba Ir abajo

Re: Parecía el Fiat Code... pero no!

Mensaje  bujia el Sáb 07 Mar 2015, 9:08 am

HA ARRANCADO! Very Happy
Gracias zambrano, ha sido mucha suerte también, pero estoy muy contento, justo hoy me hacía falta el coche.

Espero que a alguien le ayude la solución si tiene el mismo problema. La clave parece ser que no se encienda la luz de inyectores y si la del code. Seguramente el culpable será el relé del encendido que alimenta la ECU.


Última edición por bujia el Sáb 07 Mar 2015, 11:23 am, editado 2 veces (Razón : Ortografía)
avatar
bujia
Aficionado al Coupe

Cantidad de envíos : 183
Edad : 35
Localización : Cambridge - UK
Fecha de inscripción : 29/01/2010

Volver arriba Ir abajo

Re: Parecía el Fiat Code... pero no!

Mensaje  Steelhorse el Sáb 07 Mar 2015, 11:55 am

Muy buena investigacion!

La comunicacion entre ecu y central del code es vital en la descodificacion del código de la llave...porque ambas tienen su propio codigo que se cruzan en el arranque.
De ahí que tanto la ecu y la central del code no se puedan separar, porque no funcionarian independientemente.
avatar
Steelhorse
Supervisor

Cantidad de envíos : 11713
Edad : 43
Localización : Madrid
Fecha de inscripción : 15/04/2008

Volver arriba Ir abajo

Re: Parecía el Fiat Code... pero no!

Mensaje  Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.